Pages

VMware vSphere 4 does not currently support Site Recovery Manager, View Manager, View Composer, Lab Manager, Life Cycle Manager, Storage Manager


Just a quick note for those looking to move to vSphere 4 who may have Site Recovery Manager (SRM), Lab Manager, Storage Manager, Life Cycle Manager, View Composer or View Manager. VMware does not currently support these products with vSphere 4. I've had a few clients of mine ask about this since our VDI solution works on top of ESX 3.5 and they are wanting to upgrade to vSphere 4. I have recommended that they wait until full compatilibility is assured by VMware. At that point, we will support our product on top of ESX 4.0

The official compatibility matrix shows that support should be available some time in the 2nd half of 2009.

The official software compatibility matrix can be found here: http://partnerweb.vmware.com/comp_guide/docs/vSphere_Comp_Matrix.pdf

If you are looking to upgrade, I would hold off until full compatibility is in the matrix.

1 comment:

  1. A small update, VMware has just released VMware Site Recovery Manager 4 which will support vSphere. You can find more about it at VMware Site Recovery Manager (SRM) 4 has just been released

    Spread the words,
    Erick

    ReplyDelete